Skip to main content

Windows XP and IE 8 unsupported and unsafe after 8 April 2014

Microsoft will no longer support Windows XP and Internet Explorer 8 from Tuesday 8 April 2014. This means that many services (like Warwick's webmail) may not work with Windows XP or IE 8 after this point, and, because of the lack of security patches from Microsoft, Windows XP will not be safe to use from an information security point of view.

The majority of University machines now run Windows 7, but there are some non-ITS-managed machines in departments running XP. IT Services recommend that you upgrade these machines to run Windows 7 before 8 April.