Skip to main content

How to enable TLS 1.0 in Internet Explorer 6

Note: As of July 2017, TLS v1.0 will no longer be supported and it will not be possible to connect to Warwick apps using a browser that does not support TLS v1.1 or TLS v1.2, which includes Internet Explorer 6.

An update applied to the website in October 2014 to keep it safe and secure means that you will not be able to access some parts of the website through Internet Explorer 6. We recommend that you install either the latest version of Internet Explorer or another up-to-date browser – see our list of supported browsers.

We can't recommend that you continue to use Internet Explorer 6. However, if you feel that it's absolutely necessary, there's a workaround that should keep your credentials and your data safe while still using IE6:

  1. In Internet Explorer 6, go to Tools > Internet Options.
  2. Select the Advanced tab.
  3. Scroll down to the Security section. (It's at the bottom of the list of settings.)
  4. Select the checkbox Use TLS 1.0:
    Use TLS 1.0 checkbox is selected
  5. Select the Apply button.
  6. Select the OK button.